2008年2月10日

[vine-users:078047] Re: mdbtoolsのインストール

加藤(大阪)です。

Sun, 10 Feb 2008 02:43:29 +0900 付
Yoshiyuki Ushijimaさんのメールより:

> mdbtoolsを展開してconfigreを実行するとエラーが返ってきました。
> ----- <snip>
> glib 2.0 is required by MDB Tools.

> It can be downloaded at www.gtk.org.
>
> glib類は下記のファイルを登録してあります
> # rpm -aq|grep glib
> glib-1.2.10-0vl7
> glibc-2.3.4-2vl3.3
> avahi-glib-0.6.13-0vl1.3
> glibc-devel-2.3.4-2vl3.3
> glibc-common-2.3.4-2vl3.3
> glibc-kernheaders-2.6.12.1-0vl2
> glib2-2.12.7-0vl1
> dbus-glib-0.62-0vl1.2

一般的に、ライブラリ 'A' に依存するものをコンパイルするには、'A' 用の開
発パッケージ('A'-devel)が必要です ('A' パッケージ自体に含まれている場合
も有りますが)。

今回の場合で言えば、glib2 用の開発パッケージ glib2-devel が足りないよう
ですね。その先の事は分かりませんが、とりあえず glib2-2.12.7 と同じバー
ジョンの glib2-devel をインストールして、再試行してみてください。

--
加藤 雅 <mkato@xxxxx>
http://add10.hp.infoseek.co.jp/rox/
http://www2.odn.ne.jp/add10/fluxbox/

投稿者 xml-rpc : 2008年2月10日 06:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69639
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。