2008年2月10日

[vine-users:078045] mdbtoolsのインストール

牛島@太裕電機です。

vine4.2を使っています。
mdbtoolsを使ってpostgreSQLにAccess(以下MDB)のデータをcronを使って
定期的に取り込みたいと考えています。
mdbtoolsのvineにrpmとしてなかったのでソースからインストールすることにし
ました。(Ver mdbtools-0.6pre1)

mdbtoolsを展開してconfigreを実行するとエラーが返ってきました。
#./configure
(略)
checking for GLIB - version >= 2.0.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log
for the
*** exact error that occured. This usually means GLIB is incorrectly
installed.

glib 2.0 is required by MDB Tools.
It can be downloaded at www.gtk.org.

glib類は下記のファイルを登録してあります
# rpm -aq|grep glib
glib-1.2.10-0vl7
glibc-2.3.4-2vl3.3
avahi-glib-0.6.13-0vl1.3
glibc-devel-2.3.4-2vl3.3
glibc-common-2.3.4-2vl3.3
glibc-kernheaders-2.6.12.1-0vl2
glib2-2.12.7-0vl1
dbus-glib-0.62-0vl1.2

glib2では、だめなようなのでメッセージにもあったとおり www.gtk.org から
取って着ました。
参考サイト http://www.aglabo.com/agl/proevo/VineLinux/install/glib.html

glib2.0 とlibiconvをインストールしましたがmdbtoolsは同じ結果でした。

なぜ、glib2をインストールをしているのに同じエラーなのか、原因がよくわか
りません。
すみませんが、何かご存知の方はアドバイスをお願いいたします。

//////////
太裕電機株式会社
 牛島 義幸 y_usijima@xxxxx


投稿者 xml-rpc : 2008年2月10日 02:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69637
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。