2007年12月27日

[vine-users:077918] Re: Webmin on Vine Linux 4.2

ハラダです。

On Thu, 27 Dec 2007 18:52:37 +0900
macchan_osaka@xxxxx wrote:
> 以下のエラーがありましたので対処方法をお教え下さい。
<省略>
> Unabled to identify operating system
> error: %pre(webmin-1.290-0vl1.noarch) scriptlet failed, exit status 2

> error: install: %pre scriptlet failed (2), skipping webmin-1.290-0vl1
> W: トランザクション処理中にエラーが発生しました

ちょっと見て見たところ、Vine のバージョンチェックの
ところが 4.2 に対応していないようです。

手元で修正してみたところ一応インストールできたので、
後ほど更新したパッケージを up しておきます。

しばらくすれば mirror にも行き渡ると思いますので、
その後確認をお願いします。


# あと、不具合の報告はここでも結構ですが、BTS に登録して
# もらえるともっと助かります;

--
--------------------------------------
Kazutaka HARADA
e-mail:kazutaka@xxxxx
--------------------------------------

投稿者 xml-rpc : 2007年12月27日 23:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/68106
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。