2005年4月24日

[vine-users:071648] apt-get -f install ?

大坪といいます。宜しくお願いいたします。

vine-3.1 を使用しています。

先日、
http://www.ring.gr.jp/pub/linux/Vine/TestPkg/src/xinetd-2.3.13-2vl2.src.rpm
をダウンロードして、
$ rpmbuild --rebuild xinetd-2.3.13-2vl2.src.rpm
# rpm -ivh /home/user/rpm/RPMS/i386/xinetd-2.3.13-2vl2.i386.rpm
により、xinetd をインストールしました([vine-users:071601] )。


次に今回、
# apt-get upgrade
としたところ、
-----
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
これらを解決するためには 'apt-get -f install' を実行する必要があるかもしれません。
以下のパッケージは解決できない依存関係を持っています:
xinetd: Obsoletes: inetd
E: 未解決の依存関係がありま存関係があります。-f オプショ存関係があります。-f オ プションをためして下さい。
-----
となりました。
これはどのように解釈したらいいのでしょうか?

投稿者 xml-rpc : 2005年4月24日 18:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/13449
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。