2005年4月16日

[vine-users:071584] Re: vine3.1へalsaのインストール

小澤といいます。

From: kosugi-k <kosugi-k@xxxxx>
Subject: [vine-users:071563] vine3.1へalsaのインストール
Date: Thu, 14 Apr 2005 21:37:51 +0900
Message-ID: <425E641F.8060905@xxxxx>

> vine3.1へalsaのインストールなのですが、
> 私の環境では、結構試行錯誤を繰り返しましたので、
> 参考になればと思い、投稿します。


> 2 http://vinedocs.sourceforge.jp/index?FAQ%2F8
> での方法を試したときは、
> apt-get build-dep alsa-driverの段階で、
> カーネルのバージョンが新しすぎる、
> と怒られてしまいました。

私もちょうど一昨日ALSAをVine3.1に入れたところなのですが、
この 2. の方法で入ってしまったようです。

おっしゃるとおり、
apt-get build-dep alsa-driver
で怒られたわけですが、何故か
「インストールされているドライバのバージョンが新しい」
と言われたのと勘違いしてしまい、apt-getもあまり詳しくないので
「じゃ、ここは飛ばしても問題ないか」とその後の手順を続けたら
入ってしまったようです。

このメールを見まして、今、もう一度
apt-get build-dep alsa-driver
をやってみたところ、確かに

E: Failed to satisfy Build-Depends dependency for alsa-driver: Installed package kernel-headers is too new

ということで、カーネルのヘッダのことを言っていたんですね。
しかし、その後続けて
apt-get -b source alsa-driver
でRPMができてしまい、それをインストール。さらにその後
apt-get install alsa-lib
apt-get install alsa-utils
をして、alsaconfで設定したところ、今のところは問題なく動いているようです。

ビルドできたのだから問題ないのかなと思っていますが、
やっぱり、どこかまずいでしょうか?

--
name : Noriaki OZAWA -----
e-mail : ozawa@xxxxx -----
http://www1.u-netsurf.ne.jp/%7Eozawa/
----- movie, computer, mystery, music : favorite
----- ymo, escher, xevious : special
--


投稿者 xml-rpc : 2005年4月16日 23:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/13385
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。