2005年4月12日

[vine-users:071516] Re: sylpheed の バージョンについて

岩井です。

On Thu, 7 Apr 2005 23:03:47 +0900
Subject: [vine-users:071437] sylpheed の バージョンについて
Message-Id: <20050407230347.2ef4b239.mistletoe@xxxxx>
"K.Moriyama" <mistletoe@xxxxx> wrote:

> Sylpheed の アップグレード用 rpm が 2005,04,05 に出たようですが、
> 1.0.4 ではなく 1.0.3 にパッチを当ててバージョンも 1.0.3 に据え置いて
> いるようですが、何か理由があるのでしょうか? 差し支え無ければ理由を

> 教えて貰えないでしょうか?

基本方針が「脆弱性の修正だけを行う」だからでしょう。
# じゃあ何故 1.0.3 にしたのかはわかりません

--
いわい


投稿者 xml-rpc : 2005年4月12日 02:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/13317
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。