2005年4月 5日

[vine-users:071420] Re: sambaの動作についての質問

森山です。

On Tue, 5 Apr 2005 21:48:37 +0900
"Tamura Yutaka" <bb_kuma3@xxxxx> wrote:

> >Vine 3.1 を使用しないのは、何か理由が有るのでしょうか?
> 特に理由はありません。以前Ver2.6を使っていたものでその延長でたまたま
> Ver2.6をインストールしました。
> インストール後 apt-get upgradeなどを行ってもやっぱりセキュリティー上
> Ver3.1にしたほうがいいのでしょうか?


samba 自体が、2004/10/31 に Samba 2.x 系のサポートを終了して
いますので、新規にインストールするなら samba 3.0系を使用出来る
Vine 3.1 の方が良いのではと思ったしだいです。

http://www.samba.gr.jp/

# 2.6でリビルドする方法も有りますが...(やってみた事は有りません)

--
K.Moriyama

投稿者 xml-rpc : 2005年4月 5日 23:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/13222
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。