2005年4月 1日

[vine-users:071337] Re: vinelinux2.6cr4を3.1にアップグレード時のトラブル

大坂です。

> 長南です。
>
> メール本文は適当なところで改行してください。それから、できるだけ
> テキスト形式のみで送ってください。
>

ご迷惑をかけてしまいましてどうもすみませんでした。

> ThinkPad 389ED の CPU は 無印の Pentium(つまり i586) ではありませんか。
> そうだとすると、私が出会った問題と同じかもしれません。うちに WinChip2
> (これも i586)のマシンがあるのですが、これに Vine 3.1 をインストール
> したとき、同じエラーが出ました。
>
> 大ざっぱな言い方をすると、Vine 3.1 の pam-0.77-38vl2.rpm パッケージ、
> とくにそのうちの /sbin/pam_console_apply は、i686 用に出来ているのだ
> そうです。それで、上のエラーが出ます。
>
>
http://search.luky.org/vine-users.7/msg00327.html
pam-vl.spec の
if ! $RPM_SOURCE_DIR/dlopen.sh -lpam -ldl ${module} ; then
この行を
if ! $RPM_SOURCE_DIR/dlopen.sh -L$RPM_BUILD_ROOT/%{_lib} -lpam -ldl
${module} ; then
このようにして,SOURCES/dlopen.sh の
-I*|-D*|-f*|-m*|-g*|-O*|-W*)

-I*|-L*|-D*|-f*|-m*|-g*|-O*|-W*)


上記の対処法を早速やってみたところエラーメッセージが消えました。
初めてviを使ったのでレスが遅れた事をお詫びします。
まことにありがとうございました。


投稿者 xml-rpc : 2005年4月 1日 21:31
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/13138
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。