2005年1月19日

[vine-users:069806] Re: apt-get で「セグメンテーション違反」となる

堀越@京都と申します。補足です。
(読みかえしたら、あまりに情報が少ないことが
わかりました。)

インストール以降に行ったこと
1.sanba sanba-swat のインストールと設定
# apt-get update
# apt-get dist-upgrade
2.lilo.confの編集
コンソールで日本語を表示させるために、lilo.confに

vga=0x317 を加筆
# /sbin/lilo を実行
3.Webminのインストール
/etc/apt/sources.listの編集
(masters)内にextrasを追加。
/etc/vine-releaseの編集
3.1を3.0へ
#apt-get install webmin
/etc/vine-releaseを元に戻した
多分,3までは,apt-getが使えていたし,
3以降は,使えなくなったと重う.

問題後に行ったこと(追記)
他のvine3.1からsources.listを持ってきて
置き換えたが,状況は変わらずでした.

その他,判断に必要なファイル,コマンドなどが
あれば,お教え下さい.

--
堀越ひとし


投稿者 xml-rpc : 2005年1月19日 23:55
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11638
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。