2005年1月17日

[vine-users:069773] Re: apt-get updateのエラー

FUKUHARA Makoto さんは書きました:

みなさんすみません。宜しくお願いします。

>Vine Linux のバージョンはいくつでしょうか.また,どうやって入手したものでしょうか.
http://www.ring.gr.jp/pub/linux/Vine/Vine-3.1/CDIMAGE/Vine31-i386.isoをダウンロードして
CDイメージをダウンロードしてCD-ROMに焼いたものです。

>インストール後,apt-get update の前に何か実行しませんでしたか.
何もしていません。


>su ではなく,root でログインして実行したらどうでしょうか.
同じでした。

>ftp 版(ISO イメージをダウンロードして CD-R に焼いたもの)の場合,
>最小でインストールしたあと,最初に apt-get update すると,上とは違った
>エラーになりました.もう一度 apt-get update すれば直るかもしれない
>というようなメッセージがあったので,もう一度 apt-get update したら
>使えました.

もう一度、CD-ROMを焼いてみる必要は有るでしょうか?

投稿者 xml-rpc : 2005年1月17日 23:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11598
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。