2005年1月16日

[vine-users:069739] Re: hplipとhpdeskjet 5160

福原です.

> # yum installa
> # After the cups-devel package is installed, enter this command:
> # yum install python-devel
> # After the python-devel package is installed, enter this command:
> # yum install PyQt
> # After the PyQt package is installed, enter this command:
> # yum install net-snmp-devel

> 結局vineのrepositoryで、apt-getをやったのですが、困ったことにPyQtが見
> つからないので、これをriverbankのsiteからdownloadしました。ところがこ
> れのinstallにはsipが必要で、これのmakeで挫折しました(あまり長くなるの
> でこのいきさつは省きます)。


apt-get install cups-devel python-devel net-snmp-devel

これを実行後に hplip-0.8.4 で ./configure ; make したら,とりあえず
make できたみたいです.

hplip-0.8.4/hplip_readme.html の

> 3 System Requirements

> PyQt 3.11 or higher for Qt wrapper for Python.

というのは,Qt wrapper for Python を使わないのなら不要ということなのでしょうか.

--
福原 <makoto@xxxxx>

投稿者 xml-rpc : 2005年1月16日 22:19
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11563
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。