2005年1月16日

[vine-users:069728] Re: エラー依存性の欠如

福原です.

> 長谷川です。Vine Linux 3.1を使っています。
>
> セキュリティーパッチを当てるために以下のファイルを
> ダウンロードしました。
> apache2-2.0.50-0vl4.1.i386.rpm
> apache2-devel-2.0.50-0vl4.1.i386.rpm
> apache2-manual-2.0.50-0vl4.1.i386.rpm
> mod_ssl-apache2-2.0.50-0vl4.1.i386.rpm

>
> 次に
> su
> rpm -Uvh apache2*
> したところ

Vine のパッケージのインストールや更新は,apt を使った方が簡単です.
インストール済のパッケージの新版を入れるだけなら,

apt-get update
apt-get upgrade

の二つのコマンドだけで普通は済みます.

apt-get update : パッケージ情報の更新
apt-get upgrade : インストール済のパッケージの新版があれば,それをインストール
(必要なファイルのダウンロードと,rpm による更新を実行してくれます)


新しいパッケージをインストールする場合も
apt-get install naninani
とすれば,naninani に必要なパッケージも含めてインストールしてくれます.

参考:
http://vinelinux.org/manuals/using-rpm-2-1.html

--
福原 <makoto@xxxxx>

投稿者 xml-rpc : 2005年1月16日 17:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11554
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。