2005年1月16日

[vine-users:069725] Re: arts-develのインストール

白鳥です。
まちの様、秋山様、どうもありがとうございます。
arts-develの再構築をやってみました。

# apt-get build-dep arts-devel
で以下のパッケージをインストールして
audiofile-devel libmng-devel libogg-devel libvorbis-devel

$ apt-get source -b arts-devel
としたら以下のパッケージが作成されました。

arts-1.2.3-0vl2.i386.rpm
arts-devel-1.2.3-0vl2.i386.rpm

欲しいバージョンは1.3.2なのになんで1.2.3が作成されたのでしょうか?
Vineのftpサイトをみても、apt-getが1.2.3をどこから持ってきたのか分かりませんでした。

気をとりなおして
$ apt-get source -b arts
で目的のパッケージが作成されました。
arts-1.3.2-0vl1.i386.rpm
arts-devel-1.3.2-0vl1.i386.rpm

develパッケージが欲しいときは、元のパッケージを再構築すると作成されるようですね。
勉強になりました。
Kileのインストールもなんとか成功しました。

投稿者 xml-rpc : 2005年1月16日 12:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11551
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。