2005年1月15日

[vine-users:069713] Re: arts-develのインストール

まちの です。

On Sat, 15 Jan 2005 14:09:36 +0900
y_shiro@xxxxx wrote:

> 以下のパッケージは解決できない依存関係を持っています:
> arts-devel: 依存: arts (= 1.3.1-0vl1) しかし、1:1.3.2-0vl1 がインスト
> ールされ ています
> E: 壊れたE: 壊れたパッケージでE: 壊れたパッケージです
>

>
> この場合、どのようにすればarts-develをインストールできるのでしょうか?
> よろしくお願いします。

VinePlus/3.xの方に
arts-devel-1.3.2-0vl2.i386.rpm
がないようです。
おそらくkde関係のパッケージの更新時にモレたのだと思います。
# パッケージが大量でツリーのmergeの作業にこぼれた可能性が高い...

SeedPlusとPlusと全く同じパッケージ名なのですが
同一のパッケージで良かったんでしたっけ? > 秋山さん

同一パッケージなのであればSeedPlusの方の
arts-devel-1.3.2-0vl2.i386.rpm
をツリーに移動しますが、どうしましょう?

白鳥さんの方は急がれるようでしたら
VinePlusのSRPM.plusからarts-1.3.2-0vl1.src.rpmを
ダウンロードして貰って、rebuildしたモノを使われると良いかと思います。
# rebuildのために依存するパッケージのインストールが必要になるかもしれませんが。

--
まちの
machino@xxxxx
machino@xxxxx
GnuPG Fingerprint = 815A FA0C 973D AF3C C9EA 7B9B 8D84 8CD3 6B4F BF32


投稿者 xml-rpc : 2005年1月15日 14:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11538
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。