2005年1月15日

[vine-users:069712] arts-develのインストール

白鳥です。

KileというKDEベースのlatex作成支援ソフトをソースコードからインストールし
ようとしたのですが、./configureでエラーがでます。develパッケージが入って
いないからだと思い、./configureエラーを見ながらいくつかのdevelをインスト
ールしたのですが、arts-develをapt-getしようとしたときにエラーがでてイン
ストールできませんでした。

Kileの./configure時のエラーの最後だけ抜き出すと次のようになりました。

checking for mcopidl... not found
configure: error: The important program mcopidl was not found!
Please check whether you installed aRts correctly or use
--without-arts to compile without aRts support (this will remove
functionality).


また、arts-develをapt-getでインストールしようとしたときのエラーは次のよ
うになりました。

# apt-get install arts-devel
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ
たり、まだIncomingから移動されていない)不安定なディストリビューション
を使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
arts-devel: 依存: arts (= 1.3.1-0vl1) しかし、1:1.3.2-0vl1 がインスト
ールされ ています
E: 壊れたE: 壊れたパッケージでE: 壊れたパッケージです


この場合、どのようにすればarts-develをインストールできるのでしょうか?
よろしくお願いします。

投稿者 xml-rpc : 2005年1月15日 14:09
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11537
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。