2005年1月15日

[vine-users:069708] Re: エラー依存性の欠如

長谷川です。
ご回答ありがとうございます

>>su
>>rpm -Uvh apache2*
>>したところ
>>エラー 依存性の欠如
>>liblbar.so.2はapache2-2.0.50-0vl4に必要とされています
>>
>>

> ^e?
>
>
>>libldap.so.2はapache2-2.0.50-0vl4に必要とされています
>>と言われてしまいました。
>>
>>
>
>openldap をインストールする必要があるように思われます。
>
>$ rpm -qf /usr/lib/liblber.so.2
>openldap-2.1.30-0vl1
>$ rpm -qf /usr/lib/libldap.so.2
> openldap-2.1.30-0vl1
>
>
>ところで、すでに apache2 がインストールされている環境でしょうか。
>そうでなければ、わざわざインストールする必要はありません。
>
>
>
おっしゃるとおりですね。
サーバー環境でもないのに不要なものをインストールするのはやめます。
取捨選択してインストールするようにします


投稿者 xml-rpc : 2005年1月15日 09:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11533
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。