2005年1月14日

[vine-users:069701] Re: エラー依存性の欠如

池田です。

From: "K.Hasegawa" <sherman@xxxxx>
Date: Fri, 14 Jan 2005 22:38:20 +0900
> セキュリティーパッチを当てるために以下のファイルを
> ダウンロードしました。
(snip)
> su
> rpm -Uvh apache2*
> したところ

> エラー 依存性の欠如
> liblbar.so.2はapache2-2.0.50-0vl4に必要とされています
^e?
> libldap.so.2はapache2-2.0.50-0vl4に必要とされています
> と言われてしまいました。

openldap をインストールする必要があるように思われます。

$ rpm -qf /usr/lib/liblber.so.2
openldap-2.1.30-0vl1
$ rpm -qf /usr/lib/libldap.so.2
openldap-2.1.30-0vl1


ところで、すでに apache2 がインストールされている環境でしょうか。
そうでなければ、わざわざインストールする必要はありません。

--
池田 克巳 <ikedak@xxxxx>
< http://www013.upp.so-net.ne.jp/ikeda/index.html>;

投稿者 xml-rpc : 2005年1月14日 22:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11526
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。