2005年1月14日

[vine-users:069700] エラー依存性の欠如

長谷川です。Vine Linux 3.1を使っています。

セキュリティーパッチを当てるために以下のファイルを
ダウンロードしました。
apache2-2.0.50-0vl4.1.i386.rpm
apache2-devel-2.0.50-0vl4.1.i386.rpm
apache2-manual-2.0.50-0vl4.1.i386.rpm
mod_ssl-apache2-2.0.50-0vl4.1.i386.rpm

次に

su
rpm -Uvh apache2*
したところ
エラー 依存性の欠如
liblbar.so.2はapache2-2.0.50-0vl4に必要とされています
libldap.so.2はapache2-2.0.50-0vl4に必要とされています
と言われてしまいました。

Synapticで検索しても無いようです。
インターネット上で検索するとLASER5用のパッケージなどが見つかりましたが
Vine Linux用のパッケージはなさそうでした。

上記の場合、具体的に何をすれば良いでしょうか?
お分かりの方お教えください。

***********************************************
K.Hasegawa
sherman@xxxxx

知識を分け合うのは、他人のろうそくにランプで
炎を分けてあげるようなものだ
いくら分けてもこちらの炎が減ることはない。
ジェーン・ポーター(18〜19世紀の英国の女流作家)
***********************************************

投稿者 xml-rpc : 2005年1月14日 22:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11525
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。