2005年1月13日

[vine-users:069660] rpmコマンドについて

はじめまして。
「rpm」についてお尋ねします。

あるパッケージを展開しようとしたら、以下のエラーメッセージがでました。

[ Desktop]$ rpm -ivh FD-2.06-1vl2.i386.rpm
エラー: 除外をロックできません (/var/lib/rpm/Packages)
エラー: インデックス Packages を db3 でオープン出来ません - 許可されてい
ない操作です (1)
エラー: /var/lib/rpm/Packages をオープン出来ません


このエラーをhpで調べてみたのですが、どうしたらいいのか分かりません。

わたしの環境は、vine3.1です。

taizo

投稿者 xml-rpc : 2005年1月13日 12:23
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11485
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。