2005年1月12日

[vine-users:069629] Re: Firebird を入れたいのですが・・(yacc は?)

池田です。

From: "OOSATO,Kazzrou" <kazz@xxxxx>
Date: Wed, 12 Jan 2005 18:04:01 +0900
>
> > yacc も apt-get では駄目なようです。
>
> yacc のパッケージは byacc (GNU BISON) です。

byacc => Berkeley Yacc

bison => Upward compatible with Yacc (GNU Project)

ですね :-)

lex & yacc の実装にはいろいろある (あった?) のですが、
Linux では flex & bison を使うのが一般的なようです。

--
池田 克巳 <ikedak@xxxxx>
< http://www013.upp.so-net.ne.jp/ikeda/index.html>;

投稿者 xml-rpc : 2005年1月12日 18:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11454
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。