2005年1月12日

[vine-users:069622] Firebird を入れたいのですが・・(yacc は?)

たけ(tk)ともうします。

[root@xxxxx firebird-1.5.2.4731]# cat /etc/vine-release
Vine Linux 3.0 (Valandraud)

に Firebird を入れたいのですが、良い方法はありますでしょうか?

apt-get で可能なパッケージはなさそうなので

[root@xxxxx firebird-1.5.2.4731]# apt-get install firebird

Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package firebird

http://treasury.seesaa.net/category/19462.html
http://www005.upp.so-net.ne.jp/nakagami/Memo/Firebird.html

を参考にして、

http://sourceforge.net/projects/firebird
http://puzzle.dl.sourceforge.net/sourceforge/firebird/firebird-1.5.2.4731.tar.bz2

をダウンロードして

# ./autogen.sh
# make
# make install

したところ、yacc がないということでエラーになってしまいました。

need to rebuild ../src/dsql/pass1.cpp
echo ../temp/libfbstatic/dsql/pass1.o " : FORCE" > ../temp/libfbstatic/dsql/pass1.d
yacc -l -d ../src/dsql/parse.y
make[3]: yacc: Command not found
make[3]: *** [../src/dsql/parse.cpp] Error 127
make[3]: Leaving directory `/home/tk/download/firebird-1.5.2.4731/src'
make[2]: *** [libfbstatic] Error 2
make[2]: Leaving directory `/home/tk/download/firebird-1.5.2.4731/src'
make[1]: *** [../gen/firebird/bin/gpre_static] Error 2
make[1]: Leaving directory `/home/tk/download/firebird-1.5.2.4731/src'
make: *** [firebird] Error 2

yacc も apt-get では駄目なようです。

[root@xxxxx firebird-1.5.2.4731]# apt-get install yacc
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package yacc

どうすればよいのでしょうか?

take_tk = kumagai hidetake


投稿者 xml-rpc : 2005年1月12日 16:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11447
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。