2005年1月10日

[vine-users:069580] update: perl modules for DB

まちの です。

[vine-users:069578]で指摘のあったCPANのパッケージ関係を
更新しておきます。
# 継続的はメンテは保証できません。

VinePlus/3.x
perl-DBD-MySQL-2.9004-0vl0.31.i386.rpm
perl-DBD-MySQL-2.9004-0vl0.31.src.rpm
perl-DBI-1.46-0vl0.31.i386.rpm

perl-DBI-1.46-0vl0.31.src.rpm

perl-DBD-Pg-1.22-0vl2.i386.rpm
perl-DBD-Pg-1.22-0vl2.src.rpm

VineSeedPlus
perl-DBD-MySQL-2.9004-0vl1.i386.rpm
perl-DBD-MySQL-2.9004-0vl1.src.rpm
perl-DBD-Pg-1.22-0vl3.i386.rpm
perl-DBD-Pg-1.22-0vl3.src.rpm

On Mon, 10 Jan 2005 09:15:42 +0900
Takayoshi Tabuchi <tabuchi@xxxxx> wrote:

> 田淵です。
>
> またまた, 不具合報告みたいな感じで 話題を上げます。
> このMLには 上がってなかったみたいなので。
>
> 実は, Vine 3.1上にMovable Type をインストール
> しようとしてMySQLを載せたのですが,
> perl-DBD-MySQL-1.2219-0vl1 のパッケージをインストールしても
> perl( perl-5.8.2-0vl4 ) から, うまく使えませんでした。
>
> ネットで検索すると 以下のような事例が出ていました。
> http://d.hatena.ne.jp/Objet/20041129
> http://blog.goo.ne.jp/narcisse_/e/3cbd3031e3d10cc181b8d3ec1aa8031b
> http://planets.ddo.jp/siesta/archives/2004/12/vine_30perldbd.html
>
> 私も CPAN を使ってインストールして 使えるようになったわけですが,
> せっかくのパッケージシステムなのでどなたか メンテしていただけると
> ありがたいな〜と 思っています。
> (自分には スキルが無いです m^_^m )
>
> 以上, 一方的な お願いでした。
> -- 以下署名
> Takayoshi Tabuchi
> buchi@xxxxx
> http://www.tab2.jp/
>


--
まちの
machino@xxxxx
machino@xxxxx
GnuPG Fingerprint = 815A FA0C 973D AF3C C9EA 7B9B 8D84 8CD3 6B4F BF32


投稿者 xml-rpc : 2005年1月10日 14:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11405
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。