2005年1月 2日

[vine-users:069469] mozilla-1.4.3-0vl3 の plugin が動作しない

田村@横浜です。

Vine2.6r4 で、mozilla-1.4.3-0vl3 を使用しています。
久しく、ブラウザーから PDF ファイルを開いていなかったので
気づかなかったのですが、acrobat の plugin 設定をしている
にもかかわらず、ブラウザーから PDF ファイルが開きません。
(mozilla-1.2.1-0vl0.26 では、問題なかったと記憶しています)

過去の ML を調べたところ、
[vine-users:068275], [vine-users:068299] に類似の投稿が

ありますが、この場合は、ブラウザーで plugin のリストが
表示されないだけで、plugin の機能は問題ない例のようです。

ただ上記の投稿についても、解決方法はリプライされてないよう
です。私のようなケースも含めて、どなたか解決方法御存じの方
がおられましたら、教えていただけないでしょうか。

ちなみに、acrobat は、
/usr/local/Acrobat5/bin/acroread

plugin 用ファイルは、
/usr/local/Acrobat5/Browsers/intellinux/nppdf.so

mozilla-1.4.3 の plugin 設定は、
/usr/lib/mozilla-1.4.3/pluins/nppdf.so ->
/usr/local/Acrobat5/Browsers/intellinux/nppdf.so

としています。

--
===================================
Shuji Tamura
e-mail:atamuras@xxxxx
Home Page http://panna.zive.net/
===================================

投稿者 xml-rpc : 2005年1月 2日 18:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/11294
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。