2004年11月30日

[vine-users:068964] spamassassin

かわむらです。

2.6r4でアップグレードをかけたら spamassassin で以下のエラーが
表示されました。

# apt-get upgrade
...
RPM コマンドを実行しています (-U)...
spamassassin ##################################################
Failed to create default user preference file /root/.spamassassin/user_prefs

configuration file "/etc/mail/spamassassin/japanese-local.cf" requires version 2.43 of SpamAssassin, but this is code version 2.55. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /usr/lib/perl5/site_perl/5.6.1/Mail/SpamAssassin/Conf.pm line 299.
perl-Mail-SpamAssassin ##################################################

reinstall しても消えません。

# apt-get --reinstall install spamassassin
...
RPM コマンドを実行しています (-U)...
spamassassin ##################################################
configuration file "/etc/mail/spamassassin/japanese-local.cf" requires version 2.43 of SpamAssassin, but this is code version 2.64. Maybe you need to use the -C switch, or remove the old config files? Skipping this file at /usr/lib/perl5/site_perl/5.6.1/Mail/SpamAssassin/Conf.pm line 362.


投稿者 xml-rpc : 2004年11月30日 09:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28411
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。