2004年11月28日

[vine-users:068887] Re: alsa kernel-module version mismatch

田中宏明です。

On Sun, 28 Nov 2004 00:21:25 +0900
sriver@xxxxx wrote:

> 私のやったことは、当初alsa projectからalsa 1.0.6 のソースを持ってきてコ
> ンパイルしました。
> これでは上手くいかず。synapticパッケージマネージャで alsa 1.0.5a-0vol2を
> 入れました。
> しかし、これでも上手く音が出ず下記を実行すると。


src.rpm からリビルドしてみてください。
alsa は kernel 依存です。kernel ごとにビルドし直す必要があります。
リビルドの仕方は http://vinelinux.org/manuals/using-rpm-4-1.html など。
alsa-driver
alsa-lib
alsa-utils
の順にリビルドしてインストール、次のパッケージを作業します。

--
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz
[ [ [ 田中宏明 mosaicist@xxxxx

[ [ [ From the bottom line on the Vine
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz

投稿者 xml-rpc : 2004年11月28日 00:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28311
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。