2004年11月26日

[vine-users:068867] Re: Vine3.1でemacsでファイルを開けない

酒井です。


木ノ本さんと同じ手順でアップグレードしたところ、
私のところでも、一般ユーザでの emacs の起動時に
同一のメッセージが表示されました。
なお、root での emacs の動作ははチェックしてません

# apt-get install aspell-el
# apt-get install xdvik-search

# で正常に動作しました。


> 木ノ本です。
>
> 確かに updates.vinelinux.org/apt/3.1/i386/RPMS.main/
> を見てみると aspell-el-0.50.3-0vl8.i386.rpm がありますね。
>
> 一応アップグレードの操作は通常の
> #apt-get update
> #apt-get dist-upgrate
> で行いました。
>
> 他に同じ現象が出ている人がいなければ、なにかこちらのシステムが
> おかしかったのかもしれません。
>
> 加えて root では正常に emacs でファイルが開けたのが、一般ユーザだと
> 今度は
> An error has occurred while loading `~/.emacs.el':
> File error: "Cannot open load file", "xdvi-search"
> というのが出てきました。一応ファイルは開けますが。

---
酒井 考和 (SAKAI Takakazu)
北見工業大学 情報システム工学科
E-mail: sakai@xxxxx
Key Fingerprint: 34DB F505 6B36 3499 1A4B 81A1 AA50 C148 0BDB D462
WWW: http://dcl.cs.kitami-it.ac.jp/~sakai/

投稿者 xml-rpc : 2004年11月26日 18:27
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28273
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。