2004年11月26日

[vine-users:068864] Re: Vine3.1でemacsでファイルを開けない

土村です。

From: Haruhiko Okumura <okumura@xxxxx>
Subject: [vine-users:068862] Re: Vine3.1でemacsでファイルを開けない
Date: Fri, 26 Nov 2004 17:55:16 +0900 (JST)
Message-ID: <20041126.175516.115923753.okumura@xxxxx>

> 奥村@三重大です。
>
> "Kinomoto M." <kinomoto@xxxxx> wrote:

>
> > Vine3.0 -> Vine3.1 へアップグレード後 emacs でファイルを開くと
> > /etc/emacs-21.3/site-start.d/53aspell-init.el が開けないという
> > エラーが出てファイルを開くことができなくなりました。
>
> クリーンインストール2台しましたが,大丈夫のようです。アップグレード時
> の問題でしょうか。

Vine3.0 から upgrade したものと、
Vine3.1 をクリーンインストールしたもので、
インストールされるパッケージには若干の差があるみたいです。
そういうものなんでしょうか。
以下、手元で実験した結果です。

Vine3.0 + dist-upgrade のみ
----------
XOrg-jpfonts-3.0-0vl1
TrueType-kochi-subst-4.6-0vl3

Vine3.1 のみ
----------
TrueType-sazanami-1.1-0vl1
aspell-el-0.50.3-0vl8
cndrvcups-capt-1.02-1vl1
cndrvcups-common-1.02-1vl1
cndrvcups-lips4-1.02-1vl1
db40-4.0.14-15vl4
gnome-games-2.6.2-0vl1
guile-1.6.4-0vl2
nautilus-cd-burner-0.6.3-0vl1
rdoc-1.8.1-0vl20
rsync-2.6.3-0vl1
ruby-openssl-1.8.1-0vl20
umb-scheme-3.2-29vl2
xdvik-search-22.40y1_jp-0vl2
-----
土村 展之 Nobuyuki Tsuchimura

投稿者 xml-rpc : 2004年11月26日 18:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28271
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。