2004年11月26日

[vine-users:068859] Re: cyrus-sasl-md5 on Vine3.1

池田です。

From: mijosxi <mijosxi2@xxxxx>
Date: Fri, 26 Nov 2004 16:33:23 +0900
> Vine3.1でpostfixのsmtp認証をさせようとすると
> fatal: no SASL authentication mechanisms
> といわれるので、
> # apt-get install cyrus-sasl-md5
> とすると
> ...

> 以下のパッケージは解決できない依存関係を持っています:
> cyrus-sasl-md5: 依存: cyrus-sasl (= 2.1.15-6vl1) しかし、2.1.18-0vl2
> がインストールされています
> E: 壊れたパッケージです
> #
> と言われてしまいます。

VinePlus 3.1 の cyrus-sasl-{md5|plain} が、古い 2.1.15-6vl1
のままになっているようです。main に含まれる cyrus-sasl 関連
パッケージは 2.1.18-0vl2 になっています。

うっかり作業し忘れたのでしょう。

> # apt-get source cyrus-sasl-md5
> とかしてみましたが、だめでした。
> 早急に何とかする方法はないでしょうか。

cyrus-sasl-md5 は cyrus-sasl をソースからビルドして作成します。

$ apt-get source cyrus-sasl
$ rpmbuild --rebuild cyrus-sasl-2.1.18-0vl2.src.rpm

--
池田 克巳 <ikedak@xxxxx>
< http://www013.upp.so-net.ne.jp/ikeda/index.html>;

投稿者 xml-rpc : 2004年11月26日 17:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28261
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。