2004年11月26日

[vine-users:068857] cyrus-sasl-md5 on Vine3.1

Vine3.1でpostfixのsmtp認証をさせようとすると
fatal: no SASL authentication mechanisms
といわれるので、
# apt-get install cyrus-sasl-md5
とすると
...
以下のパッケージは解決できない依存関係を持っています:
cyrus-sasl-md5: 依存: cyrus-sasl (= 2.1.15-6vl1) しかし、2.1.18-0vl2
がインストールされています
E: 壊れたパッケージです

#
と言われてしまいます。

# apt-get source cyrus-sasl-md5
とかしてみましたが、だめでした。


早急に何とかする方法はないでしょうか。

よろしくお願いします。

投稿者 xml-rpc : 2004年11月26日 16:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28259
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。