2004年11月26日

[vine-users:068836] 3.1CR で webmin の apt による install でエラー

長野と申します。

Vine Linux 3.1 CR が届き インストールし、
webmin を install しようとしたところ

>apt-get install webmin

で error になります。

>rpm -qp --scripts webmin_1.070-0vl1_noarch.rpm


で調べたところ

preinstall scriptlet 内の oscheck が 3.1 に対応してないようです。

/etc/vine-release 内の 3.1 を一時的に 3.0 に変えて install しました。
特に問題ないとは思うのですが...。

一応他に困る人がいるかもしれないので報告です。
もし入れ方に問題があれば指摘をお願いします。

以上、よろしくお願いいたします。


投稿者 xml-rpc : 2004年11月26日 02:28
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28227
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。