2004年11月25日

[vine-users:068800] Alsaの不具合

高瀬です。いつもお世話になっています。

snd-intel8x0で、Alsa-1.0.5を使って音楽を聴いていますが、rebootするたび
にAlsaが作動しなくなり、その都度、alsaconf Ent で設定し直さねばなりませ
ん。

Alsaが動いていれば、xmmsもRealPlayer-10-0 もちゃんと作動しています。

webも調べましたが、こんなシンプルな問題は発見できませんでした。どこを
どうチェックすれば、不具合の原因が解明されるでしょうか? ご教示くださ

い。

環境は: xinitでfvwm2を開く画面で、

kernel-2.4.26-0vl16
kernel-headers-2.4.26-0vl16
kernel-source-2.4.26-0vl16

taq@xxxxx[~] rpm -qa | grep alsa
alsa-driver-1.0.5a-0vl2
alsa-utils-1.0.5-0vl1
alsa-lib-1.0.5-0vl1

/etc/modules.conf:

alias parport_lowlevel parport_pc
alias eth0 8139too
# Note: for use under 2.6, changes must also be made to modprobe.conf!
# add by postinstallscript of ppxp rpm
alias tap0 ethertap
options -o tap0 unit=0
alias tap1 ethertap
options -o tap1 unit=1
# you can continue for units tap2 through tap15
# if you like, but usually only the first is needed.

# --- BEGIN: Generated by ALSACONF, do not edit. ---
# --- ALSACONF verion 1.0.5 ---
alias char-major-116 snd
alias char-major-14 soundcore
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
alias snd-card-0 snd-intel8x0
alias sound-slot-0 snd-intel8x0
# --- END: Generated by ALSACONF, do not edit. ---

以上です。

よろしくお願いいたします。

--- 高瀬

投稿者 xml-rpc : 2004年11月25日 01:06
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28182
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。