2004年11月21日

[vine-users:068763] xineのインストール

坂本@横浜です。

xineをインストールしようとすると

[root@xxxxx xine]# rpm -ivh *.rpm
エラー: 依存性の欠如:
libFLAC.so.4 は libxine1-1_rc5-ur1 に必要とされています

とのメッセージが出てインストールできません。

libFLACに関しては

[root@xxxxx xine]# apt-get install flac
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
* flac は既に最新バージョンがインストールされています。
アップグレード: 0 個, 新規インストール: 0 個, 削除: 0 個, 保留: 0 個

でますので、問題ないと思うのですが。

☆━━━……‥‥・・・ ・ ・  ・     ・
Soji Sakamoto
soji-s@xxxxx


投稿者 xml-rpc : 2004年11月21日 16:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/28081
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。