2004年11月17日

[vine-users:068650] Re: Sawfish-1.3がインストールできない

こんにちは 澤田です。
Vine2.6ではSawfishを使っていたので、(Lispを書いたわけではないが)操作に
なれているので、Sawfishを使いたかったのです。こちらで調べたところ、
Sawfish-1.3 Sawfish-1.2はgtk-rep-0.17 Sawfish-1.1はrep-gkt-0.14が必要な
ので、Vine3.0ではSawfishは無理、ということになります(rep-gtk- 0.17を
アップグレード、そうするといろんなパッケージのアップグレードが必要になっ
て大変です。一回泥沼にはまったことがあります)。Sawfish 以外のウインドウ
マネージャーも調べてみたのですが、やはり自分の使いたいウインドウマネー
ジャーを使うほうがよいと判断しました。自分の使いたくないウインドウマネー
ジャーに慣れることで解決するというのはどうもパソコンに使われている気がし

て、いやなのです。Vine2.6にダウングレードして3.0 でSawfishが使えるように
なるのを待ちます。

投稿者 xml-rpc : 2004年11月17日 23:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27923
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。