2004年11月17日

[vine-users:068621] Re: Vine3.0でkdeのアップグレードができない

こんにちは、戸山です。

On Tue, 16 Nov 2004 22:30:56 +0900
Kenji Teranishi <g0274501@xxxxx> wrote:

> インストールされているkdebaseとkdepimがアップグレード時に衝突しているようです。
>
> # apt-get remove kdepim
> # apt-get remove kdebase
>

> としてから、再度アップグレードしてみてください。

ftp://updates.vinelinux.org を見ると、VinePlus のところに task-kde がなくなっているように見えます。そのせいだと思うのですが、Vine 3.0 をいま新規にインストールし、下記の要領で KDE をインストールしようとするとエラーが出てしまいます。

# apt-get update
# apt-get -f install
# apt-get upgrade
# apt-get install task-kde

最後の "install task-kde" の所で以下のようなエラーが出ます。

Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package task-kde

幸いにも VinePlus の CD を持っていたのでそこから KDE 3.2.3 を手動でインストールし、そののちに以下のコマンドを走らせる事で KDE 3.3.1 を無事にインストールできました。

# apt-get dist-upgrade

しかし VinePlus の CD を持たない場合、新規インストールから KDE 3.3.1 を新規にインストールできないという問題は以前として存在するように思えます。それともこれは私だけでしょうか?

戸山大五郎


投稿者 xml-rpc : 2004年11月17日 03:04
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27886
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。