2004年11月16日

[vine-users:068610] Vine3.0でkdeのアップグレードができない

次のようにアップグレードを行うとエラーが表示されます。
わたしだけの現象でしょうか。お知らせ願えればと思います。

# apt-get upgrade
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
以下のパッケージがアップグレードされます:
arts kde-i18n-ja kdeartwork kdeartwork-kworldclock kdeartwork-locolor
kdeartwork-screensavers kdegames kdegraphics kdelibs kdenetwork
kdetoys kdeutils qt

以下のパッケージは保留されます:
kdeadmin kdebase kdemultimedia kdepim kernel-headers
アップグレード: 13 個, 新規インストール: 0 個, 削除: 0 個, 保留: 5 個
0B/78.5MB のアーカイブを取得する必要があります。
展開後に 12.4MB のディスク容量が追加消費されます。
続行しますか? [Y/n]y
変更を適用しています...
Preparing... ###########################################
[100%] file /usr/bin/fileshareset from install of kdelibs-3.3.1-0vl1
conflicts with file from package kdebase-3.2.3-0vl2 file /usr/bin/ghns
from install of kdelibs-3.3.1-0vl1 conflicts with file from package
kdepim-3.2.3-0vl1 file /usr/bin/khotnewstuff from install of
kdelibs-3.3.1-0vl1 conflicts with file from package kdepim-3.2.3-0vl1
file /usr/lib/libknewstuff.la from install of kdelibs-3.3.1-0vl1
conflicts with file from package kdepim-3.2.3-0vl1 file
/usr/lib/libknewstuff.so.1.0.0 from install of kdelibs-3.3.1-0vl1
conflicts with file from package kdepim-3.2.3-0vl1 file
/usr/share/config/khotnewstuffrc from install of kdelibs-3.3.1-0vl1
conflicts with file from package kdepim-3.2.3-0vl1 file
/usr/lib/kde3/kcm_fileshare.la from install of kdenetwork-3.3.1-0vl1
conflicts with file from package kdebase-3.2.3-0vl2 file
/usr/lib/kde3/kcm_fileshare.so from install of kdenetwork-3.3.1-0vl1
conflicts with file from package kdebase-3.2.3-0vl2 file
/usr/share/applications/kde/fileshare.desktop from install of
kdenetwork-3.3.1-0vl1 conflicts with file from package
kdebase-3.2.3-0vl2 file
/usr/share/apps/konqsidebartng/virtual_folders/services/lisa.desktop
from install of kdenetwork-3.3.1-0vl1 conflicts with file from package
kdebase-3.2.3-0vl2 file /usr/lib/kde3/gsthumbnail.la from install of
kdegraphics-3.3.1-0vl1 conflicts with file from package
kdebase-3.2.3-0vl2 file /usr/lib/kde3/gsthumbnail.so from install of
kdegraphics-3.3.1-0vl1 conflicts with file from package
kdebase-3.2.3-0vl2 file /usr/share/services/gsthumbnail.desktop from
install of kdegraphics-3.3.1-0vl1 conflicts with file from package
kdebase-3.2.3-0vl2 E: Error while running transaction

--
藤川 清一
fujikawa@xxxxx
http://fujikawa.zive.net/


投稿者 xml-rpc : 2004年11月16日 22:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27865
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。