2004年11月16日

[vine-users:068584] Re: configure エラーメッセージへの対応方法

梅谷と申します。前後把握せずに投げております。
申し訳ございません。

>$ rpm -qf `locate libgnomeui-2.0`
>warning:locate:warning:database
/var/lib/slocate/slocate.db is more than 8 days old

これはlocateコマンド用のdbが古いよ、という
メッセージなので、
$ su -

# updatedb
とすれば問題ないかと思います。
プロンプトが戻るまでしばらく待って下さい。locate用の
dbをupdateしています。

小川@大津さん御指摘の通りlibjpegとlibjpeg-devel
が入っていれば問題無さそうな気がします。

梅谷

__________________________________
Do You Yahoo!?
Upgrade Your Life
http://bb.yahoo.co.jp/

投稿者 xml-rpc : 2004年11月16日 07:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27819
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。