2004年11月16日

[vine-users:068580] Re: Sawfish-1.3がインストールできない

さわみです。

From: 澤田 拓男 <takuo@xxxxx>
Subject: [vine-users:068579] Sawfish-1.3がインストールできない
Date: Tue, 16 Nov 2004 01:02:58 +0900
Message-ID: <4198D332.8070905@xxxxx>

> $rpm -q librep
> librep-0.16.0.1-0v14
> 上のようにrpmコマンドで調べると確かにインストールされています。


librep-devel はインストールされていますか?

もっとも、librep-devel を入れたところでそのままではコンパイルでき
ないと思います。

sawfish-1.3 は rep-gtk-0.17 以降を必要としますが、Vine 3.0 に標準
で入っている rep-gtk は 0.15 です。

このサイトが参考になるかもしれません。
http://www.ueda.info.waseda.ac.jp/~tomohito/software/sawfish-gnome2/

私も以前に sawfish-1.3 を入れようとしましたが、rep-gtk のコンパイ
ル時に libtool のエラーで先へ進まなくなり、時間もないのでそのまま
放置してあります。

# metacity にも慣れてきてしまった。
--
SAWAMI Hiroaki (沢味 広明)
hiro-s@xxxxx
hiro@xxxxx


投稿者 xml-rpc : 2004年11月16日 01:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27815
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。