2004年11月15日

[vine-users:068576] Re: configureエラーメッセージへの対応方法

小川@大津です。

On Mon, 15 Nov 2004 21:54:33 +0900
"K.Hasegawa" <sherman@xxxxx> wrote:

> warning:locate:warning:database /var/lib/slocate/slocate.db is more than
> 8 days old

データベースが古い、と言われたら、
# apt-get update

したらいいのでしょうか。
(正しい方法をご存じの方、間違っていたら訂正してください)

vine3.0 から入った synaptic は、とても便利です。
アプリケーション -> システムツール - .> Synapticパッケージマネージャで起動します。
そこで、「更新」させると確かにインストールされているパッケージのデータベースが
更新される旨のメッセージが得られます。
jpeg なんやらがないと言われて、ファイルかパッケージか見当がつかないとき、
この Synaptic で 「jpeg」で検索をかけてみると、
libjpeg libjpeg-devel libjpeg6a
などがヒットします。インストール済みなのかどうか、またどんなパッケージなのか
と言った情報も得られます。

万年初学者などと言わずに使えるツールを開拓してみましょう。
(これも正しい方法をご存じの方、間違っていたら訂正してください。
少なくともわたしはこの方法でいろいろしのいでいます。
guiツールなど使わず、コマンド操作でもっとスマートにできる方法をご存じの方、
どうぞよろしく。)

===================================

おがわゆうじ

yu_larva_aisance@xxxxx

===================================


投稿者 xml-rpc : 2004年11月15日 22:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27810
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。