2004年11月15日

[vine-users:068575] Re: configureエラーメッセージへの対応方法

丁寧なご回答ありがとうございます。長谷川です。
コマンドを指示していただけると万年初学者として助かります

> こっちのエラーメッセージの方が重要だと思います。
> > No package 'libgnomeui-2.0' found.
> パッケージ 'libgnomeui-2.0' が見つからなかったと表示されています。
> 必要なパッケージを調べます。
> $ rpm -qf `locate libgnomeui-2.0`
> libgnomeui-2.4.0.1-0vl1
> libgnomeui-devel-2.4.0.1-0vl1


$ rpm -qf `locate libgnomeui-2.0`
warning:locate:warning:database /var/lib/slocate/slocate.db is more than
8 days old
と言われてlibgnomeui-2.4.0.1-0vl1が58個表示されました。
この場合はどうするのが適切な処置でしょうか?
横道にそれますが教えてくだされば幸いです。

このwarningを無視して先に進みました。
> 入っていなかった場合は、上記のパッケージをインストールすれば configure
> できるはずです。
> # apt-get install libgnomeui libgnomeui-devel
この作業は問題なく終了しました。
>
> 再度 configure した際に、別のパッケージがたらないとエラーが表示された場
> 合は同様の操作を行います。
$ ./configure --with-gnomeで
checking for jpeg_start_decompress in -ljpeg...no
configure:error:jpeg library not found
と言われてしまいました。
jpeg_start_decompressはパッケージなのかファイルなのかわからないので
とりあえず
$ apt-get install jpeg_start_decompress
すると
パッケージを読み込んでいます 完了
依存情報ツリーを作成しています 完了
E:パッケージjpeg_start_decompressが見つかりません
といわれました。

手詰まりになってしまいました。あと一息(だといいのですが)ですので
ご助力をお願いいたします。
************************************
K.Hasegawa
sherman@xxxxx

Looking Forward to a Rosy Future
with Full Command of Computer Skills
************************************


投稿者 xml-rpc : 2004年11月15日 21:54
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27809
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。