2004年11月13日

[vine-users:068524] Re: gtk-1.2を必要とするアプリケーションの起動

白鳥です。
おかげさまで、Fittを起動することができました。

Googleで検索したところ
むとぽんさんのWebページ http://ponx.s5.xrea.com/bibo/200312.html

「[Fedora] ATOK Xをインストール」
という項目に、
relocation error: /usr/lib/libgdk-1.2.so.0: undefined symbol:
XListInputDevices

というエラーが出たときの対処法が載っていたので、これを参考にしました。


.bashrcに以下の一行を記述して
LD_PRELOAD=/usr/X11R6/lib/libXi.so

$ source .bashrc
$ ./fitt
とすることで起動することができました。


こういったライブラリの依存関係については、自分は勉強不足でよく分かってい
ませんが、今回は無事に解決できました。どうもありがとうございました。


投稿者 xml-rpc : 2004年11月13日 00:20
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27741
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。