2004年11月 5日

[vine-users:068440] 特定ユーザーでstartxがエラーになる

Hidaと申します。

Vine3.0をインストールし普通に使っていたのですが、最近apt-getでupdateを行っ
たところ、特定ユーザーでstartxが失敗するようになってしまいました。
XはGNOMEです。

[hoge@xxxxx user1]$ startx

_XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
_XSERVTransOpen: transport open failed for inet6/server:0

_XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6

Release Date: 18 December 2003
X Protocol Version 11, Revision 0, Release 6.7
Build Operating System: Linux 2.4.26-0vl15smp i686 [ELF]
Current Operating System: Linux server 2.4.26-0vl15 #1 2004年 7月 2日 金曜日 19:
15:01 JST i686
Build Date: 23 July 2004
Build Host: windy.local.dicey.org

Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Nov 5 00:20:34 2004
(==) Using config file: "/etc/X11/xorg.conf"

waiting for X server to shut down

Xが壊れたのかと思ったのですが、rootや他のユーザーではstartxで普通に起動
できますし、rootからtelinit 5でグラフィカルログインするとstartxできなかっ
たユーザーでも普通にログインできます。
原因がわからなくて困っています。何か解決方法はありますか?

もう1点、同じくapt-getでsambaも3.0.7にapgradeしたのですが、webmin経由で
SWATに入れなくなりました。Logoutのクリックができるので、正確にはSWATにロ
グインはできているようです。しかしながら画面が真っ白で何も操作ができませ
ん。port:901経由では普通にログインできて設定もできます。
また、Local(Linux)ではSWATが日本語表示なのに、クライアント(Win2K)からだ
と英語表示になります。これはsamba3から日本語関連パラメータの変更があった
からなのでしょうか?

--
KIMITADA HIDA <kimi@xxxxx>

投稿者 xml-rpc : 2004年11月 5日 00:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27541
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。