2006年11月17日

[users 7013] Soundカード設定について

こんにちは、山内@dvjです。

Soundカードの設定でつまずいています。
環境は下記のとおりです。

Fedora Core6
ハードウエア 東芝Dynabook Satellide P1W
オンボードサウンドカード インテル? ハイ・デフィニション・オーディオ準拠(最大96kHz/24ビットステレオ)

Chipset ATI RADEON XPRESS 200M チップセット

現在のlsmodの結果

autofs4 21252 1
acpi_cpufreq 7176 0
dm_mirror 22736 0
dm_mod 59672 1 dm_mirror
video 16516 0
button 6800 0
battery 9860 0
ac 4996 0
ipv6 244512 12
parport_pc 26916 0
lp 12744 0
parport 36680 2 parport_pc,lp
snd_hda_intel 19348 2
snd_hda_codec 167936 1 snd_hda_intel
8139too 26752 0
snd_mixer_oss 18432 1
joydev 9792 0
snd_pcm 79108 2 snd_hda_intel,snd_hda_codec
snd_timer 24452 1 snd_pcm
snd 57348 7
snd_hda_intel,snd_hda_codec,snd_mixer_oss,snd_pcm,snd_timer
soundcore 9696 2 snd
snd_page_alloc 10888 2 snd_hda_intel,snd_pcm
sg 34204 0
ehci_hcd 32140 0
ohci_hcd 21276 0
8139cp 22784 0
mii 5504 2 8139too,8139cp
ide_cs 9472 1
ext3 129544 3
jbd 57748 1 ext3
sata_sil 9608 4
libata 67984 1 sata_sil
sd_mod 20352 5
scsi_mod 135592 3 sg,libata,sd_mod

どうもINTEL HDA AUDIO (alsaがひろってると思います)とoss(Realteckと認識)とがぶつかってるような気がします。
mixerでデバイスにどちらを選択しても音は出ません。
こういう環境でうまく設定できた方おられましたらご教授お願いいたします。
他のデストリビューション(momongaなど)でも試してみましたが同じ結果でした。
宜しくお願い致します。


--
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/_/ Thank You! See You Next! o(*^^*)o
_/ Katsuhiko Yamauchi E-Mail yamauchi@xxxxx
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_______________________________________________
users mailing list
投稿先アドレス: mailto:users@xxxxx
総合案内: http://fedora.jp/mailman/listinfo/users
過去の投稿の検索: http://fedora.jp/kabayaki/

投稿者 xml-rpc : 2006年11月17日 17:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/49533
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。