2006年3月28日

[users 6523] Re: sendmailバージョンアップに伴うm4のバージョンアップにつきまして

furuya wrote:
> サーバ環境がRedHat Enterprise ES release 2.1で、
> sendmailを8.11.6-9.72.4 → 8.13.5へバージョンアップ
> しようとしております。

この sendmail の update もソースからということでしょうか?

> これに伴い、既にrpmでインストールされているm4を

> 1.4.1-5 → 1.4.3へソースからバージョンアップさせたいのですが、
> 既存のm4をアンインストールし、新m4をインストールするべきでしょうか?

個別事象として特別な情報は持っていませんが、一般論として
「組み合わせによる問題が発生しないことが誰にも検証されていない」
ということは承知しておく必要はあるでしょうね。
とはいっても sendmail の requirement にあってれば多分大丈夫でしょう。
m4 自体はそれほどいろいろ外部仕様が変更されるものではないでしょうし。

あと、もちろんんパッケージ管理上の問題として、
もう m4 とそれに依存する各パッケージは自分で管理するしかなくなる、
というのは承知しておくべきでしょうけど、これは常識ですしいいですよね。
--
Takeshi Kusune
_______________________________________________
users mailing list
投稿先アドレス: mailto:users@xxxxx
総合案内: http://fedora.jp/mailman/listinfo/users
過去の投稿の検索: http://fedora.jp/kabayaki/

投稿者 xml-rpc : 2006年3月28日 11:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/34037
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。