2006年2月19日

[users 6436] Re: FC4 に MySQL-4.0.x

上鍵です.こんにちは.
んー何度もやり取りするほどのことでもないと思うんですが,全然
論点分かっていらっしゃらないようですね.

Youichi Kawachiさんの<20060217005024.ed4a8310.hoihoi-p@xxxxx>から
>RPMは入れましたが、全て消してtar玉からのインストールです。
>理由はDBに不慣れで、サポートソフトにphpMyAdmin を選択したのです
>が、最近のバージョンはインポートのエンコードにUTF-8しかなかったの

>がそもそもの始まりで、これは嫌だとなった訳です。
(snip)
>従って、今回の構築環境mysql-4.0.xは、それ以前に決定されています。

それはどうでもよくって,

Yoshihiro ISHIKAWAさんの<43EFDB83.9000306@xxxxx>から
>yumで現在インストールされているMySQLを削除し,
>http://www.mysql.comで公開されているバージョン
>4.0.xのrpmをインストールする,という方法では
>だめでしょうか?

http://downloads.mysql.com/archives.php?p=mysql-4.0

にある Generic Linux RPM いれてみてはどうですか? という話です.そ
の返事が

Youichi Kawachiさんの<20060214000011.780f40c7.hoihoi-p@xxxxx>から
>上記の方法を、いろんなバージョンで、configre オプション変えたりし
>てやりましたが、「Linuxthreads が無い」とメッセージがでて、
>configre が通らないので、質問となった訳ですが、ググると、どうも過
>去の遺物のようで、RH は、「今後サポートしない」と言う旨のメッセー
>ジを見っ付けました。

だとビルドしてる時点で全然関係ない回答ってことなんですよ.バイナリ
RPM が既にあるんですよ?

#結果的にお望みの環境なんだろうから別にいいんですが話がかみ合ってない
なーという一点だけが気になる(苦笑

--
----.----1----.----2----.----3----.----4----.----5----.----6----.----7
Tadashi Jokagi/Setagaya city mailto:elf@xxxxx
YokukitanaII http://elf.no-ip.org/
Yokukitablog http://blog.poyo.jp/
Yokukitawiki http://wiki.poyo.jp/
_______________________________________________
users mailing list
users@xxxxx
http://fedora.jp/mailman/listinfo/users

投稿者 xml-rpc : 2006年2月19日 02:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/31905
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。