2008年2月21日

[ubuntu-jp:704] Re:postgresql8.3でのエラー表示

なんどもすみません。

deb ftp://ftp4.fr.postgresql.org/pub/mirrors/postgresql/pgadmin3/release/ubuntu
gutsy pgadmin

というのを実行したら、
pgadmin3のバージョンは1.8.0-0というのになりました。
おさわがせいたしました。


08/02/21 に Nobuyuki Inaba<nobuyuki.inaba@xxxxx> さんは書きました:
> いなばです。
> おっしゃるとおり、pgadmin3は1.4.3-2と古いバージョンです。
> しかし、apt-getしたら、それなのです。
> 新しいバージョンということはソースから構築ということなのでしょうか?
>
>
> 08/02/21 に isom<apprange@xxxxx> さんは書きました:
>
> > isomです。
> >
> > pgAdminIIIのバージョンが古いものをしていませんか?
> > 1.6以前はPostgreSQL8.3に対応していないようなので、最新のものを使って試し
> > てみてください。
> > http://www.pgadmin.org/download/
> >
> > どうぞよろしくお願いいたします。
> >
> >
> > Nobuyuki Inaba さんは書きました:
> >
> > > 稲葉です。すみませんでした。
> > > pgadmin3 というのをインストールして使ったのですが。
> > > それで、以前PostgreSQL8.2のテーブルをバックアップしていたのを
> > > この、PostgreSQL8.3にリストアして、再度立ち上げて、PostgreSQL8.3を
> > > 接続したら、最初にエラーがでました。
> > > 説明が不足していて迷惑をおかけしました。
> > >
> > > 08/02/20 に Jun Kobayashi<jkbys@xxxxx> さんは書きました:
> > >> -----BEGIN PGP SIGNED MESSAGE-----
> > >> Hash: SHA1
> > >>
> > >> 小林です。こんばんわ。
> > >>
> > >>
> > >> > Ubuntu 7.10を使っておりまして、そこで、postgresql8.3がインストールできましたので使用しようと思いましたら以下の二つのエラーが表示されます。
> > >>
> > >>
> > >> 「使用しようと思いましたら」のときに、どういった操作をされて、どこに
> > >> エラーが表示されたのかを書いて頂けると、原因が分かるかもしれません。
> > >> ターミナルから操作をしようとしたならばどういったコマンドを打ち込んだ
> > >> のか、何らかの管理ツールを使ったならばどう操作したのかといった情報が
> > >> 必要です。
> > >>
> > >> - --
> > >> 小林 準
> > >> E-mail: jkbys@xxxxx
> > >> jkbys@xxxxx
> > >> -----BEGIN PGP SIGNATURE-----
> > >> Version: GnuPG v1.4.6 (GNU/Linux)
> > >> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> > >>
> > >> iD8DBQFHu/oQHUxMTNFry5ERApWyAJ9DO2ep839LW+n2JuR/AFoTX2FTgACgocSh
> > >> xPC14DaN3hudBaKM3/+l0s4=
> > >> =hnDB
> > >> -----END PGP SIGNATURE-----
> > >>
> > >>
> > >
> > >
> >
> >
> >
>

投稿者 xml-rpc : 2008年2月21日 19:39
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/70063
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。