2012年1月18日

[ubuntu-jp:4002][Announce] Adobe Reader 9.4.x のアップデート方法

adobereader-jpnパッケージをご利用の皆様:

> Ubuntu Japanese Teamが提供するUbuntu Japanese Remixでは日本語環境に
> おける利便性のため、Adobe Readerの日本語パッケージ(adobereader-jpn)
> をリポジトリから提供していましたが、Canonicalのpartnerリポジトリから
> 同パッケージが提供されるようになったため、Japanese Remixリポジトリ
> からの提供を終了することにしました。
>

> Adobe Reader 9.4.6以降、adobereader-jpnパッケージの更新版はJapanese
> Remixのリポジトリでは提供しません。同リポジトリでの最終バージョンは
> 9.4.2となります。また提供そのものも年内で終了し、リポジトリから該当
> パッケージを削除する予定です。

上記の削除を実施しました。
今後のAdobe Readerの利用、ならびに9.4.7[1] への更新は、Canonicalの
partnerリポジトリを利用してください。

※ ただし、2011/01/18現在、Adobe Reader 9.4.7はまだpartner
リポジトリからは提供されていません。

> Partnerリポジトリの有効化は、次の手順で行います。
>
>   1) アップデート・マネージャーを開きます。
>   2) アップデート・マネージャーの「設定...」ボタンを押下します。
>     ソフトウェアソースの設定画面が開きます。
>   3) 「他のソフトウェア」タブを開きます。
>   4) 「Canonicalのパートナー」というエントリを探し、クリックして
>     チェック状態にします。
>   5) 「閉じる」ボタンを押して設定画面を閉じます。
>   6) 念のため、アップデート・マネージャーの「再チェック」ボタンを
>     クリックします。
>
>   ※ その他、「ソフトウェア・ソース」を直接開いて設定する・
>     /etc/apt/sources.listを直接編集するといった方法でも設定
>    可能です。

see also: https://lists.ubuntu.com/archives/ubuntu-jp/2011-November/003929.html

[1] http://kb2.adobe.com/jp/cps/928/cpsid_92823.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-2462.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-4369.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-4370.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-4371.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-4372.html
http://people.canonical.com/~ubuntu-security/cve/2011/CVE-2011-4373.html


投稿者 xml-rpc : 2012年1月18日 12:24
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108298
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。