2011年9月16日

[ubuntu-jp:3813] Re:apt-get/SynapticからChromiumをインストールできない(依存関係?

> このエラーを見る限り、chromium-browser(長いので以下"browser") のインス
> トールに失敗し、それに依存する chromium-browser-l10n(同じ理由で以
> 下"-l10n")がインストールできず全体が止まるのだと思います

> (.../chromium-browser_12.0.742.112~r90304-0ubuntu0.11.04.1_i386.deb から
> ) chromium-browser を展開しています...
> xz: (stdin): 圧縮データは破損しています

↑のあたりに微妙なメッセージが出ていますが、
 ・実はディスクが溢れかけていないか
 ・sudo apt-get cleanしてからだとどうなるか
 ・dmesgすると何かエラーが出ていないか
 ・メモリが壊れていないか
を確認して、パッケージファイルの問題だと確信できるかどうか調べて頂けないでしょうか?

で、パッケージファイルが悪そうだと思われる場合、
apt-cache policy chromium-browser
の結果を見せてください。


投稿者 xml-rpc : 2011年9月16日 14:40
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106366
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。