2011年6月 1日

[ubuntu-jp:3592]cronジョブが動作していない可能性があります

すでにメーリングリストやフォーラムで話題になっていますが、5月30日にリ
リースされたPAMのセキュリティアップデート[1]をインストールした場合、cron
ジョブが動作していない可能性があります。そのため、セキュリティアップデー
トが通知されない、unattended-upgradeが実行されないといった状態になってい
る可能性があります。

問題を修正したバージョンがセキュリティアップデートとしてリリースされてい
ますので[2]、現時点での最新である次のバージョンまでアップグレードしてく

ださい。

===============
Ubuntu 11.04:
libpam-modules 1.1.2-2ubuntu8.3
libpam0g 1.1.2-2ubuntu8.3

Ubuntu 10.10:
libpam-modules 1.1.1-4ubuntu2.3
libpam0g 1.1.1-4ubuntu2.3

Ubuntu 10.04 LTS:
libpam-modules 1.1.1-2ubuntu5.3
libpam0g 1.1.1-2ubuntu5.3

Ubuntu 8.04 LTS:
libpam-modules 0.99.7.1-5ubuntu6.4
libpam0g 0.99.7.1-5ubuntu6.4
===============

修正したバージョンをアップロードしたMarc Deslauriers氏のブログ[3]による
と、問題があるバージョンをインストールしていても、インストール後にコン
ピュータを再起動したり、cronサービスを手動で再始動している場合は、cron
ジョブは動作するようです。

今回のような重大な問題はUbuntu Security Notice[4]の他にも、次のような
サービスのアカウントで通知されるので、合わせてチェックしてみてください。

Twitter
https://twitter.com/ubuntustatus

identi.ca
http://identi.ca/ubuntustatus


[1] Ubuntu Security Notice USN-1140-1:
PAM vulnerabilities
http://www.ubuntu.com/usn/usn-1140-1/

https://lists.ubuntu.com/archives/ubuntu-security-announce/2011-May/001339.html

[2] Ubuntu Security Notice USN-1140-2:
PAM regression
http://www.ubuntu.com/usn/usn-1140-2/

https://lists.ubuntu.com/archives/ubuntu-security-announce/2011-May/001341.html

[3] http://mdeslaur.blogspot.com/2011/05/check-your-cron-jobs.html

[4] http://www.ubuntu.com/usn
https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--
Nobuto MURATA / 村田信人

投稿者 xml-rpc : 2011年6月 1日 23:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104145
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。