2011年6月 1日

[ubuntu-jp:3587]"ibpam-modules" "libpam-modules-bin" " libpam-runtime libpam0g"が、 アップグレードができない

Ubuntu 11.04 の公式(セミナーでもらったCD)でインストールそして
アップデート&アップグレードあと、順次アプリをインストールしてたのですが
一部にインスールできないパッケージが出てきました。

以下にその時の出力されたデータをコピペします。


************************************

パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
以下のパッケージはアップグレードされます:
libpam-modules libpam-modules-bin libpam-runtime libpam0g
アップグレード: 4 個、新規インストール: 0 個、削除: 0 個、保留: 0 個。
391 kB のアーカイブを取得する必要があります。
この操作後に追加で 0 B のディスク容量が消費されます。
続行しますか [Y/n]? y
エラー http://ftp.jaist.ac.jp/pub/Linux/ubuntu/ natty-security/main
libpam0g i386 1.1.2-2ubuntu8.2
404 Not Found [IP: 150.65.7.130 80]
エラー http://ftp.jaist.ac.jp/pub/Linux/ubuntu/ natty-security/main
libpam-modules-bin i386 1.1.2-2ubuntu8.2
404 Not Found [IP: 150.65.7.130 80]
エラー http://ftp.jaist.ac.jp/pub/Linux/ubuntu/ natty-security/main
libpam-modules i386 1.1.2-2ubuntu8.2
404 Not Found [IP: 150.65.7.130 80]
エラー http://ftp.jaist.ac.jp/pub/Linux/ubuntu/ natty-security/main
libpam-runtime all 1.1.2-2ubuntu8.2
404 Not Found [IP: 150.65.7.130 80]
http://ftp.jaist.ac.jp/pub/Linux/ubuntu/pool/main/p/pam/libpam0g_1.1.2-2ubuntu8.2_i386.deb
の取得に失敗しました 404 Not Found [IP: 150.65.7.130 80]
http://ftp.jaist.ac.jp/pub/Linux/ubuntu/pool/main/p/pam/libpam-modules-bin_1.1.2-2ubuntu8.2_i386.deb
の取得に失敗しました 404 Not Found [IP: 150.65.7.130 80]
http://ftp.jaist.ac.jp/pub/Linux/ubuntu/pool/main/p/pam/libpam-modules_1.1.2-2ubuntu8.2_i386.deb
の取得に失敗しました 404 Not Found [IP: 150.65.7.130 80]
http://ftp.jaist.ac.jp/pub/Linux/ubuntu/pool/main/p/pam/libpam-runtime_1.1.2-2ubuntu8.2_all.deb
の取得に失敗しました 404 Not Found [IP: 150.65.7.130 80]
E: いくつかのアーカイブが取得できません。apt-get update を実行するか
--fix-missing オプションを付けて試してみてください。


***********************************************************************


もしかして、選択しているサーバにないだけかもしれません。

この問題について、回答をお持ちの方々よろしくおねがいします。

山吹早月より


投稿者 xml-rpc : 2011年6月 1日 10:55
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104139
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。