2011年5月10日

[ubuntu-jp:3567][Announce] Ubuntu 6.06 LTS のサポート終了(〜2011/06/01)

 Ubuntu 6.06 LTS / コードネーム "Dapper Drake" は、2011/06/01 をもって
サポート終了(End Of Life; EOL)を迎えます。EOL以降、6.06 LTS には、
セキュリティアップデートを含めた一切のアップデートが提供されません。

 EOL以降、Ubuntu 6.06 LTS の利用は推奨されません。

 現在 6.06 LTS を利用している方は、次のバージョンである Ubuntu 8.04 LTS
にアップグレードしてください。近日中に、6.06 LTS はこれまでのリポジトリ

指定ではアクセスできなくなり、SynapticやSoftware Center・apt-getなどを
利用した、ネットワーク経由でのソフトウェアインストールが利用できなく
なります。

 今後、なんらかの(そうせざるを得ない)理由で 6.06 LTS を利用したい
場合、以下のURLに移動されたアーカイブを用いることができます。
http://old-releases.ubuntu.com/

 具体的には、6.06 LTS の利用を続ける場合、/etc/apt/sources.list を
以下のように書き換えることで、ソフトウェアのインストールが可能です。
ただしEOL以降はセキュリティ修正が提供されなくなるので、継続した利用は
「やむを得ず Ubuntu 6.06 LTS を使い続ける必要がある」 場合のみとするように
してください。

=================================================================
## EOL upgrade sources.list
# Required
deb http://old-releases.ubuntu.com/ubuntu/ dapper main restricted
universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ dapper-updates main
restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ dapper-security main
restricted universe multiverse

# Optional
#deb http://old-releases.ubuntu.com/ubuntu/ dapper-backports main
restricted universe multiverse
=================================================================

 より詳細な情報は、https://help.ubuntu.com/community/EOLUpgrades/
を参照してください。


投稿者 xml-rpc : 2011年5月10日 21:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/103707
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。